正见网

有感知的水(FSC-042)

——法轮大法是真正的科学

赵意红

我是日本的法轮大法学员，名字叫赵意红。借今天的大会，想通过介绍几组有关水的冰结晶的科研图片，说一句“法轮大法是真正的科学”。我在这里使用的图片是由日本国际波动之友会会长、日本IHM综合研究所所长、量子力学专家江本胜先生和他的IHM综合研究所提供的。
照片A-1 | 照片A-2 | 照片A-3
照片A-4 | 照片A-5、A-6

水的冰结晶又称水结晶和结晶。有关水结晶，IHM综合研究所做了许多有趣的实验。实验程序是，(照片A-3、A-4)把一种实验水分别滴在100个试皿中，冷冻2个小时，(照片A-1)在冷藏室(照片A-5、A-6)通过显微镜将有结晶的冰用200至500倍的倍率拍照它的顶端部位。

(照片A-7)

在这张水结晶报告中江本先生说：在水结晶照片的拍摄中，发现无论哪一块冰都会经过此照片的状态变回水。冻水形成结晶，随着温度上升在变成水之前的一瞬间，即－5℃到0℃之间，会显现出像汉字“水”一样的形状。看来古人是知道了这一情况才造的“水”这一汉字的。他的这一推断很值得人们深思，都说汉字象形有内涵，确实有道理。

(照片A-8)这是在做让水听音乐实验的照片。

(照片A-9)

这是让水听了贝多芬“田园”交响曲的水结晶照片。实验报告写到：交响曲“田园”的曲调明快、爽心、快乐，是贝多芬的代表作之一。这张美丽结晶照片似乎证明了良性音乐可以给水以活性、促进成长发育。

(照片A-10)

这是听了萧邦的“离别”钢琴曲的水结晶照片。报告说：没有比在得到此水结晶时更感到吃惊的了。因为是“离别”之曲的缘故，基本形状的水结晶被完整地分化得更小，成为地地道道的离别模样。尽管显微镜的倍数是一样的，却也显示出了如此效果。

让水听音乐的照片非常多，在此只选出两张。看到这两张照片，我想起了法轮大法的主要著作《转法轮》第一讲中的一段话：“在我们思想界历来就存在着物质是第一性的，还是精神是第一性的问题，老在议论、争论这个问题。其实我告诉大家，物质和精神是一性的。”的确水结晶恰好体现出了物质和精神的同一性。

(照片B-1)

这是每天对着白米饭说“谢谢！”和说“混蛋！”的实验照片。实验是将普通的白米饭分别装进两个一样的玻璃瓶里，每天让两个上小学的孩子，向着贴有“谢谢””文字的瓶子说“谢谢！”对着贴有“混蛋”文字的瓶子说“混蛋！”，做了一个月。结果，持续听着“谢谢！”的米饭，呈半发酵状，散发出芳醇的香麴气味；而持续听着“混蛋！”的米饭则完全变黑，腐烂发臭。

实验报告说：“随后，又有一些人做了类似的实验，也得到了同样的结果。由此看出不仅仅水这样，连微生物似乎都有很大关系。微生物也和我们人一样，受到表扬就会好好地干工作，否则就闹别扭不干了。试想如果微生物也被持续叫着‘谢谢！’‘混蛋！’的话，说不定就可以分成善球菌和恶球菌来。”

(照片B-2)这一张是做让水读文字的实验照片。

(照片B-3)

这张是让水读了文字“爱和感谢”后拍下的水结晶照片。作者说在当时拍摄的很多水结晶照片中，从未见到过如此漂亮的水结晶照片。看来这世界上没有能胜过“爱和感谢”的东西了。只表达“爱和感谢”，我们周围的水、身体里的水就能够变得这样漂亮……，如果能想方设法将这一认识活用在日常生活中就好了。

(照片B-4)

这一张是让水读了“真恶心讨厌，我要杀了你”所拍的照片。图片报告说：这是最近年轻人经常挂在嘴边的语言。和事先预想的一样是个丑恶的形像。水结晶丑陋歪扭、破碎、散乱的样子恰似“真恶心讨厌，我要杀了你”其本身。这样的语言在世间流行令人毛骨悚然。看来要想想办法，真应该从我们每一个人自身做起了……。

(写真B-5)这是两瓶蒸馏水4个小时接受电视电磁波的照片。

(写真B-6)

这张是其中贴有“爱、感谢”字条接受了电磁波的蒸馏水的结晶照片。

(写真B-7)这一张是没贴字条接受电磁波的蒸馏水的结晶照片。

写真B-8 | 写真B-9

(写真B-8)是让蒸馏水看（写真B-9）NHK的录像“生命”之后的水结晶照片。作者在报告中说: 有人建议如果电视节目内容不同，结果是否也会不同? 我们做的实验结果表明，虽然没有贴“爱、感谢”的蒸馏水，但由于是良性信息，也形成了这样漂亮的结晶。

这些实验结果使我想起《转法轮》第一讲中阐述的：“那么什么是佛法呢？这个宇宙中最根本的特性真、善、忍，他就是佛法的最高体现，他就是最根本的佛法。佛法在不同层次中有不同的体现形式，在不同层次当中有不同的指导作用，层次越低表现越庞杂。空气微粒、石头、木头、土、钢铁、人体，一切物质中都存在着真、善、忍这种特性……”

“真善忍这种特性是衡量宇宙中好与坏的标准。……不管人类的道德标准怎么变化，可是这个宇宙的特性却不会变，它是衡量好、坏人的唯一标准。”

“宇宙中任何物质，包括弥漫在整个宇宙当中的所有物质都是灵体，都是有思想的，都是宇宙法在不同层次中的存在形态。”

这几组实验确实活生生地告诉我们，不仅是水结晶，其他物质也同样能识别好坏善恶，充分体现出凡物质都是活的、是有生命的。

IHM研究所还做了一系列有关人的意识可以改变水，水能反映人的意识的实验。作者在实验报告中写到：“让水看文字”的实验，使我们得到了超出预想的成果。到目前，做了让水听音乐、看文字、看名字等实验，我们有许多有趣的体验。证实了有“形”的文字、照片也能够传递信息这一假说的真实性。没想到水结晶有如此大的变化，而且能够清清楚楚地展现出来。由此认识到，水可以记忆、传递信息。这样我们很自然地进入到了“人的意识给水会带来什么变化呢？”这一研究领域。

请让我来介绍一下IHM研究所的江本先生组织做的两组人的意识改变水的结晶照片。

照片C-1 | 照片C-2

(照片C-1) 这张是地震之后不久神户自来水的照片；(照片C-2)这张是地震三个月后神户自来水的照片。

江本先生在实验报告中说：1995年1月17日，阪神淡路地方在遭受大地震之后的第三天，用采来的神户自来水偶然拍出的结晶照片。水好像摄取到了地震刚刚发生后人们的“恐怖、慌乱、悲痛欲绝”的样子……，水的结晶完全被破坏而不成模样。所有看到它的人没有不被吓一跳的，对这张凄惨的照片，曾经有过不想对世人公开的想法。但是事隔三个月后，遭受沉重打击的神户人民得到了全世界的关心和援助。这是蕴藏着关怀和祝愿的水结晶。

照片C-3 | 照片C-4

(照片C-3) 、(照片C-4)这两张是在接受500人“爱的信息”前后的水结晶照片。

(照片C-3)是实验前一天拍摄的日本东京品川自来水的照片。(照片C-4)是接受了500人的“爱的信息”之后的水结晶照片。

作者请求全日本500名波动指导员(也就是作者主办的波动学的毕业生们)在1997年2月2日下午2点钟，都来想放在作者办公室桌子上装有东京品川自来水的一杯水。当然是想着水变好。每个人都怀着“水变干净了。谢谢”的愿望，从各地在同一时刻发出了“爱的信息”。这样就照出了这张接受到来自全国的“爱的信息”的水结晶照片。当然，实验过程没有做任何物理性的变化处理。这样出色的变化结果，尽管和事先预想的一样，可是摄制组的全体成员仍然个个都被感动得泪水盈眶。作者说：看来人的意念的力量是可以不受距离影响而传递的。

李洪志师父在《转法轮》第五讲中阐述得很清楚：“现在我们搞人体科学的发现，我们人的意念，人的大脑思维可以产生一种物质。我们在很高层次中看到它确实是一种物质，可是这个物质却不象我们现在研究发现的是一种脑电波的形式，而是一种完整的大脑形式。” 水结晶真实地展现给我们，人的意念是一种物质存在，意念可以改变物质环境这一事实。

《转法轮》第一讲中还讲到：“作为一个人，能够顺应宇宙真、善、忍这个特性，那才是个好人；背离这个特性而行的人，那是真正的坏人。”善，可以派生出爱、美、感谢、理解、包容、帮助和关怀等等等等。水结晶真切地告诉人们同化宇宙特性真、善、忍，将得到幸福美好，反之得到的必是痛苦和丑恶。

接下来水结晶将给我们展现一个奇妙的世界。

IHM综合研究所的江本先生在实验报告里这样写到：让水看了智慧、宇宙、爱、感谢的日语、英语、德语等文字。原水用的是同样标准的精制水。其结果得到的水结晶，尽管文字不同，却形成了和各国语意类似的形状。这正是我坚持的“语言是由大自然的振动而产生”的说法。国家不同，自然不同，语言也不同，振动也会不同。但是，因为大自然的天理它不会改变，所以同样意思的话就显示出相同的形状了。

这是一组让水读“智慧”的日文、英文、德文的水结晶照片。

照片D-1 | 照片D-2 | 照片D-3

(照片D-1)是水读了日文“智慧”的结晶照片。(照片D-2)是水读了英文“智慧”的结晶照片。(照片D-3)是水读了德文“智慧”的结晶照片。

每张照片彼此很相像，中间掏空发黑的地方是一样的。

这一组是让水读“宇宙”的日文、英文、希腊语的水结晶照片。

照片D-4 | 照片D-5 | 照片D-6

(照片D-4)是水读了日文“宇宙”的结晶照片。(照片D-5)是水读了英文“宇宙”的结晶照片。(照片D-6)是水读了希腊语“宇宙”的结晶照片。

这一组是让水读“爱、感谢”的英文、日文、德文的水结晶照片。

照片D-7 | 照片D-8 | 照片D-9

(照片D-8)是水读了英文“爱、感谢”的结晶照片。(照片D-7)是水读了日文“爱、感谢”的结晶照片。(照片D-9)是水读了德语“爱、感谢”的结晶照片。

师父在《转法轮》中多次提到：“人的大脑发出的思维就是物质。”并且明确阐述：“人的大脑发出的真正信息不是人大脑本身起作用，不是大脑本身发出来的，而是人的元神发出来的。……人的身体如果没有他的元神，没有他的脾气、秉性、特性，没有这些东西，就是一块肉，他就不能是一个完整的、带有独立自我个性的人。那么人的大脑起什么作用呢？要叫我讲，人的大脑在我们这个物质空间形式当中，它只是一个加工厂。真正的信息是元神发出的，但是他发出的不是语言，他发出的是一种宇宙的信息，代表着某种意思。我们大脑接受到这种指令之后，把它加工成我们现在的语言，这种表达形式。我们通过手势、眼神、整个动作把它表达出来，大脑就起了这样的作用。真正的指令、真正的思维是人的元神发出的。”(《转法轮》第九讲)

水结晶巧妙地展现出，同样的意思虽然被写成了不同的语言文字，但是水看到的恰恰是文字那有生命的思想本质，当然就自然会形成类似的模样。

江本先生在报告中说：“水结晶告诉我们，根据结晶来评价水的方法，是同已往的科学性的评价方法完全不同的观点开始的新的探讨研究。持续实验使人明白的是，关于水可以说我们还甚么都不知道。疑惑越来越多,课题越来越广。水之奇妙深奥不可测。”

所以江本先生尖锐地提出：“水是从宇宙中来的吗？”

他说：“首先是地球上存在的水。这个水为什么存在。有关水的起源到目前仍然是个谜。但是随着宇宙探察的不断进展，火星上曾经有过水已经得到了证实。于是我们似乎明白了水至少不是地球上固有的东西，水在宇宙中是无所不在的。

“没有水就没有生命，这是谁都知道的事实。如果生命之源的水是从宇宙来的，那么就会得出包括我们人类的生命在内都是地球外的生命这一结论。

“……如果这一说法被正式承认的话，……那么从人类的起源到达尔文的进化论，以及其它有关地球和生命的历史等学说，有可能一切都将被推翻。”

“……宇宙对于人类来说，他太庞大了，完全超出了我们的想像。但是反过来，如果通过对水深入地研究，说不定就能够了解宇宙。想到此不知为甚么我感到了心跳。”

师父在《法轮佛法(在美国讲法)》中阐述: “我们还有些学员问过我这样的话：人的生命是怎么来的? 因为我谈到过物质的本源，我也讲一讲这个问题。……我可以给你们讲我们这天体内不同境界中存在的物质与生命的本源是什么。其实，物质的本源就是水。宇宙本源之水可不是常人地球上的水。”

“……不同层次中存在着不同物质的本源，也就是说存在着不同物质本源的水。越往上去那个水的密度越大。它可以组成不同空间的不同粒子、不同的水、不同的生命。”

“……整个我们能够认识到的这个宇宙，就是由水构成的。”

作为一名科学家，直接研究的是宇宙生命之源，可想，江本先生的心情是不会平静的。

法轮大法能破一切谜，法轮大法就是真正的科学!

那么“真善忍”和“水”和“宇宙”和“生命”究竟是什么关系呢? 在此真诚地向您推荐：请您去阅读法轮大法的系列著作。

接下来发言的都是修炼法轮大法的学员，他们的切身体会，对于在座的有心想了解法轮大法的各位朋友，也许是一个很好的参考。

(首届世界未来科学与文化大会论文)

3/27/2002 11:59:00 PM
正见网版权所有，转载请注明出处。