小册子页码计算程序

第一步：输入页码

第二步：每页版面

第三步：装订方式

第四步：

页面
页码顺序
全部
正面
反面


如何制作pdf小册子（图解）

图文教程：如何制作PDF小册子

在我们实际打印中，发现打印pdf文件要比打印word文件快。尤其是大批量打印时，pdf文件比word文件明显要快。但直接下载pdf文件又不易修改内容，所以学会从word文档制作成pdf文件就比较方便地解决了以上问题。

下面笔者把自己制作pdf文件的一些经验写出来，有不当之处欢迎大家提出来。

所需安装软件

1、首先安装word2000或更高版本（安装过程略）

2、再安装adobe acrobat 5.0或6.0 ,注意不是adobe reader 5.0。安装后打开word会在word工具栏出现acrobat图标。如图所示：

表示安装成功。

下面讲解一下如何由word转换成pdf文件。

1、如何制作2合1的PDF文件。

很多大法弟子自己制作的每周明慧摘抄都是2合1格式的，我们以此为例。

（1）打开相应的word文档，点击“文件”－“打印”。如图所示：

(2)在弹出的窗口中，选择“Acrobat Distiller”打印机(安装adobe acrobat软件时自动生成的虚拟打印机)。如图所示

（3）计算页序

由于该文件总共36页，用骑马订软件生成页序。（本人用的是“小册子页码计算程序”的一个网页计算程序，点击此处下载）输入“36”后，按“开始计算”。如图所示

（4）输入页序并打印

复制“全部”那行的所有页序，（按CTRL＋C），回到word的打印窗口，输入复制的页序,每页的版数选2（即2合1）。如图所示

（5）生成PDF文档

按“确定”后，在弹出的窗口输入要生成PDF文件的名称，如图所示：

然后过一会儿会生成PDF文件，并自动打开。

2、如何制作4合1的PDF文件。

2合1和4合1的PDF文件不同的是文件页序不一样，以及打印时缩微版数不一样，一个是2，一个是4。

我们把常用的小册子的页序写下来，供大家参考。

16页小册子生成PDF页序：

16,1,16,1,2,15,2,15,14,3,14,3,4,13,4,13,12,5,12,5,6,11,6,11,10,7,10,7,8,9,8,9

24页小册子生成PDF页序：

24,1,24,1,2,23,2,23,22,3,22,3,4,21,4,21,20,5,20,5,6,19,6,19,18,7,18,7,8,17,8,17,16,9,16,9,10,15,10,15,14,11,14,11,12,13,12,13

在打印word时，每页的版数选“4”，如图所示：

另外注意，在做4合1的小册子时，由于很多小册子是带图的，所以要进行“Acrobat Distiller”的设置，这样可以把生成PDF的图形分辨率提高。设置如下：在word打印的弹出菜单中，点“属性”按钮，如图：

在弹出的窗口中，选择“print”,如图所示：

这样生成的PDF文件中图片的质量达到1200dpi。

以上为个人经验，有不对的地方欢迎大家指出，谢谢。