New Page 1

(1)

—— 为唤醒良知而努力，为呼唤正义而呐喊！

东华理工大学学生冯波 (江西省抚州市)

 ◆ 历史回顾

◇ 1999年7月20日江泽民政治流氓集团公然迫害法轮功，截至2004年10月31日，被证实迫害致死的法轮功学员达到了1099人。

◇ 海外媒体相继报道有关国内媒体通过电视镜头剪接等手段编造有关“自杀”、“自焚”、“敛财”、“杀人”等事件的真相。一部揭露国内“天安门自焚事件”的电视记录片《伪火》获第51届哥伦布国际电影电视节荣誉奖。

◇ 1999年以来，法轮功学员在遭受巨大迫害和诬蔑的压力下，始终本着真、善、忍的胸怀，用和平的方式，通过逐级上访和讲明真相的方式制止这场迫害。而与之相反的江泽民集团在这场镇压善良民众的运动中动用了各种惨绝人寰的酷刑。

◇ 截至2004年10月28日，江泽民及其帮凶在美国、加拿大、韩国、希腊、澳洲、西班牙、比利时和德国等二十一个国家被法轮功、当地律师和民间团体起诉。

◇ 2003年12月8日温家宝总理访美期间，数百海外法轮功学员打出“欢迎温家保，严惩江泽民”欢迎横幅。江泽民集团编造的法轮功“反政府，反社会”的谎言不攻自破。

◇ 文革结束后，一大批警察被拉到边远城市秘密枪毙，以承担这场由高层领导“决策错误”所引起的动乱的责任。

◇ 2004年上半年，江泽民政治集团派人与海外法轮功团体谈判，要求用杀一大批警察的方式来“平反法轮功”，条件是撤消对江泽民等在海外的诉讼。遭到法轮功团体的拒绝。

◆ 抚州市东华理工大学学生冯波被非法关押

2004年9月24日晚，法轮功学员，抚州市东华理工大学学生冯波，在上第一节晚自习时被校方领导杨艳平带走至今未归。25日其母亲（在职教师）到杨艳平家中质问事情因果，论校规：无理由、无起因。论法规：无罪名、无证据、无手续。把人带走至今未归是何道理？杨艳平和随后赶来的班主任都说不出原因，避而不答，甚至不见。冯波母亲在伤心无望的情况下声明如果24小时冯波还不回来，就将通过法院起诉杨艳平。

9月26日，冯波母亲也被带走，并被抄家。冯波母亲被释放后断然和外界断绝联系，警告其他人不要往她家挂电话，以免被牵连。冯波母亲整日在家以泪洗面，身体状况也急剧恶化。。。

截至11月1日，冯波已经被非法关押35天。按照法律程序，执法机关在不签署逮捕令的情况下不得羁押公民超过24小时，签署逮捕令后羁押公民不能超过15天。而对冯波的这场“逮捕”，至今没有出示有效的法律凭据，形同绑架。

国庆前，警方声称是为了防止法轮功学员国庆去北京上访，国庆后有可能会释放，结果直到19日仍然没有释放。10月19日此事件在海外媒体曝光后警方非常震惊，声称本来要放的，但因为要调查是谁在曝光此事所以必须继续羁留一段时间进行审查。作为人民教师的冯波母亲一直抱着理解和信任警方的态度，放弃了采取其他的方式营救冯波，期待着国庆节后、审查过后冯波能如期归来，却一次一次地希望破灭。目前，据称警方将不经过正常的公开开庭审理程序，直接对冯波判处3年以上，7年以下有期徒刑。

在接二连三的打击下，目前冯波母亲已经哭病在床。我们恳请社会各界伸出援手，营救冯波。冯波家庭电话：0794-8234821

◆ 营救东华学子 一位了解冯波和法轮功的知情人

    由于1999年以来中央电视台播出的天安门法轮功自焚事件等一系列报导与事实严重不符引起法轮功学员公愤。坚定了他们（法轮功学员）向社会讲清真象的决心，推翻一切污蔑法轮功的不实报道。

    法轮功不是电视、报纸上报道的那样。真正修炼法轮功的学员不允许自杀、不允许干扰政治、更不会做出有害党、国家和人民的一切事情，他们凭着真、善、忍的信念在做一个好人。为了讲清真象，他们吃了很多苦，花了很多钱，为得就是让广大人民了解，他们是在做一个好人。

    冯波说：我曾经就有一段时间很坚持的练习法轮功，我也没有像电视上演得那样要刨腹、要自焚。我跟正常人一样的热爱生活，热爱学习，热爱我身边所有的亲人、同学和老师。不光是我一个人，我们成千上万的法轮功学员跟我一样都在做一个普普通通的人，新闻界为什么要编造那样骇人听闻的事情来嫁祸我们。这个幕后指使他们这样做的那个人，到底是什么居心？？？于是冯波跟他们的功友们为了讲清真象踏上了一条很艰辛的路。

    直到被校方领导杨艳平在警方的指使下把冯波带入了公安大门。在深锁的铁窗中他能向谁救助？谁能帮助他们？他只有向社会求救，有多少学员惨死在狱警的手下？这些不为人知的事情他们为什么不报道？为什么要封锁消息？一个国家领导人的清廉不是靠封锁消息来奠定的。是广大劳动人民来评论的。同学们、老师们、你们都是有学问、有判断力的知识人士，是与非总会有结果的。我们期待着你们做出正确的评定。

    冯波，我们期待着你的归来！！！

◆ 致东华理工大学师长的一封公开信

尊敬的东华理工大学老师和领导：

当我第一次得知是校方将冯波送到“610”的手里的时候，我还是大吃了一惊。就好像听到一位母亲亲手将自己的儿女押进了狼窝。作为一所坐落在有着尊师重教悠久历史传统的才子之乡的高等院校，你们寄托了多少家庭的信任和期望呀。他们用含辛茹苦，东拼西借的全部积蓄，将自己最心爱的儿女托付给您，您怎么能这样对待他们？这将给他们多大的打击和失望啊。

或许，你们真的对这场针对法轮功学员的残暴迫害并不知情。可是，作为一个法规完善的国家，执法机关所做的一切事情都必须遵循严格的法律规程，并承担相应法律责任的。真正的邪恶隐身在你们身后，为了逃避法律的惩罚他们甚至不敢光明正大地签署一张逮捕令，不敢留下任何将来平反过程中可能会令他们遭受惩罚的证据，只是用目前暂时手中拥有的权利疯狂地指使着下级官员为所欲为地迫害，实际上是犯法的。而作为数千学子的师长，你们应该是明法律，懂得如何用法律来保护自己和学生的。这不正是你们要给学生所上的一堂生动的法律课吗？千万不能被邪恶利用，成为他们毫无法纪地镇压善良人民的替身和帮凶。

目前冯波家庭承受了巨大的创伤，冯波也正面临被非法“秘密”判刑。我们真切地希望学校能够做出行动，通过合理的方式营救冯波。不辜负广大学子对学校的信任和期望。

历史，将永远铭记这一刻。

致信人：一位抚州市法轮功学员

SOS，紧急求救信。请收到此信的朋友代为传播，转发给相关部门以及其他人。