 制作真象VCD光盘的重要说明：可在老式VCD机上播放的VCD光盘制作方法

2004年3月22日 文/大陆大法弟子

目前在大陆的大城市，很多家庭使用的都是1998年以前生产的老式VCD机，我们制作出来的光盘在这些机器上经常会出现无法播放的现象。

为了解决这个问题，从而使刻录出来的光盘能够在所有的新式、老式VCD机上正常播放，我专门在旧物市场购买了一个1996年生产的“爱多”牌老式VCD机，经过一段时间的反复测试，发现有以下3个方面的因素影响正常播放：
1、影片之间的间隔时间；
2、光盘的品牌；
3、刻录速度。

以上的三个因素缺一不可，3个问题同时解决才能进行正常的流畅播放，下面进行详细的介绍。

1、影片之间的间隔时间：前一段时间有同修谈到把一张VCD中所有的影片节目合并为一个长影片就能够播放了，其实这就是间隔时间没有设置好的原因，正确的设置如下：在“文件浏览器”中拖动需要刻录的MPG或DAT文件到左下方的轨道栏后，圈选所有的视频文件，然后用鼠标右键点击，在弹出的快捷菜单中选择“属性”，在出现的“视频属性”对话框中，“暂停设置”中的时间把原来默认的5秒更改为0秒。

2、光盘的品牌：有些牌子的光盘放进老式VCD机显示“no disk”或“disk”找不到光盘，原因就是老式VCD机比较挑剔光盘的品牌，我们需要到市场购买一些不同种类牌子的光盘进行测试，挑选一种兼容性好的再大量购买就可以了。经过测试，我发现一些价格比较贵的光盘反而兼容性不好，而一些1.4元左右的低价光盘却非常的好，刻录完成后播放的结果非常流畅。

3、刻录速度：刻录光盘的速度的不是越慢越好，也不是越快越好，而是需要根据你购买光盘的质量来选择一个合适的刻录速度。我根据自己购买的低价光盘，进行刻录速度测试，发现用12速刻录出来的光盘播放的结果非常流畅，而用16速刻录出来的光盘播放结果是个别光盘有播放中停顿的现象，所以我选择用12速刻录。

保证了这3个方面的因素，刻录出来的光盘就能够在所有的新式、老式VCD机上正常播放了。

不要忘了在Nero中创建VCD编译属性的设置，我们再回顾一下：打开Nero=〉点击“文件”=〉点击“新建”=〉选择“视频光盘（Video CD）”=〉

选择“建立符合标准的光盘(B)”
不选择“将图片保存于(D)”
选择“使用CD-I应用程序(E)”
选择“编码分辨率：PAL”

不选择“启动菜单(B)”

选择“文件名长度(L)：最多为11 = 8 + 3个字符(ISO级别1)”
选择“字符集(C)：ISO 9660 (标准ISO CD-ROM)”
不选择“Joliet(B)”
选择“允许内含8层以上的文件夹(D)”
选择“允许大于255个字符(E)”
不选择“不添加 ';1' ISO 文件版本扩展名(G)”

不选择“确定最大速度(M)”
不选择“模拟(B)”
选择“写入(W)”
选择“结束光盘(不可再写入！) (F)”
写入速度(P)选择“12x (1,800 KB/s)”
写入方式(E)选择“光盘一次刻录” 。

设置完成后，点击“新建”按钮。

另外还有一个需要我们格外注意的地方：刚才点击“新建”按钮后，查看编译属性：点击“文件”=〉“编译属性”，我们如果发现“ISO”中，文件名长度(L)又自动恢复为“最多为31个字符(ISO级别2)”，我们应该再次更改为“最多为11 = 8 + 3个字符(ISO级别1)”，这样就可以了。

如果需要制作“VCD、电脑两用光盘”，需要把所有需要追加的数据文件，文件名称更改为7个字符以内，文件扩展名更改为3个字符。比如这个文件名称是：freegate5.exe，就需要更改为freeg.exe；比如这个文件名称是：zx.html，就需要更改为zx.htm 。所有需要追加的数据文件需要逐个检查，有不符合标准的就需要进行上述改动。

天气逐渐的暖和了，人们的户外活动也逐渐的增多了，正是我们在公共场所发放真象VCD光盘的好时机，让我们都来做好大法弟子该做的事吧。